EXCEL: SOMME.SI() ~ SUMIF()

Problématique

On veut additionner certains éléments du tableau par rapport à des caractéristiques bien définies.

Pour cela il faut utiliser la fonction SOMME.SI(). ou SUMIF() en Anglais.

Utilisons somme.si() à trois paramètres:

  • Param1: le vecteur dans lequel on va comparer. Ici prenons la colonne de ID comme elle est spécifique à chaque travailleur. Ainsi on a : $B$8:$B$13;
  • Param2: la valeur à comparer. Ainsi on a B18. Cette valeur va rester relative;
  • Param3: le vecteur où il y a des valeurs à additionner. Ainsi on a: $D$8:$D$13

    EN RÉSUMÉ

    Dans la cellule D18 la formule sera : 

    • En français: =SOMME.SI($B$8:$B$13;B18;$D$8:$D$13)
    • En anglais: =SUMIF($B$8:$B13,B18,$D$8:$D$13)

    La formule de la cellule D18 sera copiée dans les cellules D19 et D20.

    Le total dans D14 et D21 est une simple sommation SOMME() ~ SUM().

    Advertisements

    Leave a Reply

    Fill in your details below or click an icon to log in:

    WordPress.com Logo

    You are commenting using your WordPress.com account. Log Out / Change )

    Twitter picture

    You are commenting using your Twitter account. Log Out / Change )

    Facebook photo

    You are commenting using your Facebook account. Log Out / Change )

    Google+ photo

    You are commenting using your Google+ account. Log Out / Change )

    Connecting to %s